Back to overview
Downtime
API is unavailable
Feb 08 at 05:30pm AWST
Affected services
Update API
Resolved
Feb 08 at 06:16pm AWST
We've now fixed the issue. Thanks for your patience.
Affected services
Created
Feb 08 at 05:30pm AWST
We're working to resolve the issue.
Affected services